Çözüldü Roborock s50 Error:10 Filtre Hatası

Gizemd.

Yeni Üye
MIUI Sever
Acemi Üye
Adım
Gizem
Cihazım
Samsung
Yaş
36
Konum
İstanbul
Katılım
29 Kasım 2020
Konular
1
Mesajlar
2
Tepkime puanı
0
Puanları
1

Merhaba 13 aydır kullandığım roborock S50 model robot süpürgemde, Roborock s50 Error:10 hatası alıyorum. Filtrenin kirli veya ıslak olduğunu iddia eden bir hata. Yeni filtre taktığım halde sorun çözülmüyor. Bu hatayı alan çözüme kavuşan kullanıcılardan öneri rica ediyorum.​

 

Winfst

Yeni Üye
MIUI Sever
Acemi Üye
Adım
Mehmet
Cihazım
Roborock
Yaş
30
Konum
İstanbul
Katılım
21 Aralık 2020
Konular
0
Mesajlar
1
Tepkime puanı
0
Puanları
1
Aynı sorunu bizde yaşadık. Roborock türkiye servisi hubsan firmasına ücretli servis için gönderdik yeni filtre ve fırça setiyle bu sorun olmuyor diye cevap geldi. Siz sorununuzu çözebildiniz mi. Bazı yabancı forumlarda okuduğum kadarıyla robot içindeki fan değişmesi gerektiğini yazmışlardı
 
Oyla:

creed90

Kıdemli Üye
Kıdemli Üye
MIUI Sever
SMS Onaylı
Adım
Osman
Cihazım
Mİ5 Pro
Yaş
35
Konum
Ankara
Katılım
29 Aralık 2016
Konular
20
Mesajlar
387
Tepkime puanı
66
Puanları
43
Aynı sorunu bizde yaşadık. Roborock türkiye servisi hubsan firmasına ücretli servis için gönderdik yeni filtre ve fırça setiyle bu sorun olmuyor diye cevap geldi. Siz sorununuzu çözebildiniz mi. Bazı yabancı forumlarda okuduğum kadarıyla robot içindeki fan değişmesi gerektiğini yazmışlardı
Peki sonuç olarak ne oldu hocam? Şu an ben de aynı sorunu yaşıyorum.
 
Oyla:

casibao

Her türlü halı kilim turistlik gezi..
Yönetici
Admin
Satış Sorumlusu
Usta Üye
MIUI Sever
SMS Onaylı
Adım
Hüseyin
Cihazım
MI 5
Konum
İstanbul
Katılım
5 Mayıs 2014
Konular
124
Mesajlar
1.856
Çözümler
9
Tepkime puanı
1.163
Puanları
138
Oyla: Çözüm

creed90

Kıdemli Üye
Kıdemli Üye
MIUI Sever
SMS Onaylı
Adım
Osman
Cihazım
Mİ5 Pro
Yaş
35
Konum
Ankara
Katılım
29 Aralık 2016
Konular
20
Mesajlar
387
Tepkime puanı
66
Puanları
43
Hocam yan sanayii filtreleri cihaz görmüyor hata sebebi bu yüzden.
Uzun süre kullanımdan sonra bu hatayı verdi yalnız. Sonrasında orjinal taktım yine aynı hatayı verdi. Şunu farkettim 3 oda için x2 ve max da çalıştırınca 3. Odanın yarısında bu hatayı veriyor. Keşke filtre ile çözülse dediğiniz gibi.
 
Oyla:
Üst Alt